
<!doctype html>
<html lang="en-US">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Home &ndash; Monterey Bay Half Marathon</title>
	<meta name="description" content="Learn about the Monterey Bay Half Marathon, 3K/5K, Ocean View Challenge - Come for the run, Stay and Play by the Bay! - Registrations open" />
	<link rel="canonical" href="https://www.montereybayhalfmarathon.org/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Home &ndash; Monterey Bay Half Marathon" />
	<meta property="og:description" content="Learn about the Monterey Bay Half Marathon, 3K/5K, Ocean View Challenge - Come for the run, Stay and Play by the Bay! - Registrations open" />
	<meta property="og:url" content="https://www.montereybayhalfmarathon.org/" />
	<meta property="og:site_name" content="Monterey Bay Half Marathon" />
	<meta property="article:publisher" content="https://www.facebook.com/bigsurinternationalmarathon/" />
	<meta property="article:modified_time" content="2022-05-05T09:30:50+00:00" />
	<meta property="og:image" content="https://www.montereybayhalfmarathon.org/wp-content/uploads/2018/01/CT-Start.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="929" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@bsimevents" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.montereybayhalfmarathon.org/#website","url":"https://www.montereybayhalfmarathon.org/","name":"Monterey Bay Half Marathon","description":"Monterey Bay Half Marathon, Pacific Grove Lighthouse 5K and By-the-Bay 3K!","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.montereybayhalfmarathon.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.montereybayhalfmarathon.org/#primaryimage","inLanguage":"en-US","url":"https://www.montereybayhalfmarathon.org/wp-content/uploads/2018/01/CT-Start.png","contentUrl":"https://www.montereybayhalfmarathon.org/wp-content/uploads/2018/01/CT-Start.png","width":1200,"height":929,"caption":"Monterey Bay Half Marathon Start"},{"@type":"WebPage","@id":"https://www.montereybayhalfmarathon.org/#webpage","url":"https://www.montereybayhalfmarathon.org/","name":"Home &ndash; Monterey Bay Half Marathon","isPartOf":{"@id":"https://www.montereybayhalfmarathon.org/#website"},"primaryImageOfPage":{"@id":"https://www.montereybayhalfmarathon.org/#primaryimage"},"datePublished":"2017-02-02T01:22:24+00:00","dateModified":"2022-05-05T09:30:50+00:00","description":"Learn about the Monterey Bay Half Marathon, 3K/5K, Ocean View Challenge - Come for the run, Stay and Play by the Bay! - Registrations open","breadcrumb":{"@id":"https://www.montereybayhalfmarathon.org/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.montereybayhalfmarathon.org/"]}]},{"@type":"BreadcrumbList","@id":"https://www.montereybayhalfmarathon.org/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.montereybayhalfmarathon.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.5"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.montereybayhalfmarathon.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.montereybayhalfmarathon.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css'  href='https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/dist/styles/main.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.montereybayhalfmarathon.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.montereybayhalfmarathon.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.montereybayhalfmarathon.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.montereybayhalfmarathon.org/wp-json/wp/v2/pages/4" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.montereybayhalfmarathon.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.montereybayhalfmarathon.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.5" />
<link rel='shortlink' href='https://www.montereybayhalfmarathon.org/' />
<link rel="alternate" type="application/json+oembed" href="https://www.montereybayhalfmarathon.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.montereybayhalfmarathon.org%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.montereybayhalfmarathon.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.montereybayhalfmarathon.org%2F&#038;format=xml" />
<link rel="icon" href="https://www.montereybayhalfmarathon.org/wp-content/uploads/2018/09/cropped-WhaleTail-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.montereybayhalfmarathon.org/wp-content/uploads/2018/09/cropped-WhaleTail-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.montereybayhalfmarathon.org/wp-content/uploads/2018/09/cropped-WhaleTail-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.montereybayhalfmarathon.org/wp-content/uploads/2018/09/cropped-WhaleTail-270x270.png" />
    <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link rel="stylesheet" type="text/css" media="screen" href="https://cdn.jsdelivr.net/jquery.slick/1.3.15/slick.css">
    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700,900" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700" rel="stylesheet">
    <!-- Google Charts -->
    <script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script>
    <script type="text/javascript" src="https://www.google.com/jsapi"></script>

    <script type="text/javascript" src="//fast.fonts.net/jsapi/8ff5b68e-aebe-4e31-add6-02608774963c.js"></script>

    <link rel="apple-touch-icon" sizes="57x57" href="https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/bigsur_favicons.ico/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/bigsur_favicons.ico/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/bigsur_favicons.ico/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/bigsur_favicons.ico/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/bigsur_favicons.ico/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/bigsur_favicons.ico/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/bigsur_favicons.ico/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/bigsur_favicons.ico/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/bigsur_favicons.ico/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192"  href="https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/bigsur_favicons.ico/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/bigsur_favicons.ico/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/bigsur_favicons.ico/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/bigsur_favicons.ico/favicon-16x16.png">
    <link rel="manifest" href="https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/bigsur_favicons.ico/manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/bigsur_favicons.ico//ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">
    <link href="https://cdn.jsdelivr.net/gh/orestbida/cookieconsent@v2.7.2/dist/cookieconsent.css" rel="stylesheet">
    <script type="text/javascript" src="https://cdn.jsdelivr.net/gh/orestbida/cookieconsent@v2.7.2/dist/cookieconsent.js"></script>
    <script>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</script>
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-565RTR" data-cookiecategory="analytics"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-565RTR');</script>
    <!-- End Google Tag Manager -->

    <script type="text/javascript">
    adroll_adv_id = "Y6SU7YNF6BBDNBVV3QN42Z";
    adroll_pix_id = "M3Z6QD7KZRFEFH4EUW4K6H";
    adroll_version = "2.0";

    (function(w, d, e, o, a) {
        w.__adroll_loaded = true;
        w.adroll = w.adroll || [];
        w.adroll.f = [ 'setProperties', 'identify', 'track' ];
        var roundtripUrl = "https://s.adroll.com/j/" + adroll_adv_id
                + "/roundtrip.js";
        for (a = 0; a < w.adroll.f.length; a++) {
            w.adroll[w.adroll.f[a]] = w.adroll[w.adroll.f[a]] || (function(n) {
                return function() {
                    w.adroll.push([ n, arguments ])
                }
            })(w.adroll.f[a])
        }

        e = d.createElement('script');
        o = d.getElementsByTagName('script')[0];
        e.async = 1;
        e.src = roundtripUrl;
        o.parentNode.insertBefore(e, o);
    })(window, document);
    adroll.track("pageView");
</script>
</head>
  <body class="home page-template-default page page-id-4">
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5D3TF6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <script type="text/javascript">
        var utag_data = {
          event_type : "running",
          e_cmp : "bsim"
        }
        </script>
        <script type="text/javascript">
            (function(a,b,c,d){
            a='//tags.tiqcdn.com/utag/silverline/bigsur/prod/utag.js';
            b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
            a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
            })();
        </script>
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <header class="banner">
    <div class="hamburger-menu visible-lg-down">
        <div class="bar"></div>
    </div>
    <div class="container-fluid">
        <a class="brand" href="https://www.montereybayhalfmarathon.org">Big Sur</a>
    <nav class="navbar">
        <div class="mobile-header hidden-lg-up">
            <a class="brand" href="https://www.montereybayhalfmarathon.org">Big Sur</a>
        </div>
        <div class="nav-collapse" id="navbarNavDropdown">
            <ul class="nav navbar-nav">
                <li class="nav-item hidden-lg-up">
                    <a class="nav-link" href="https://www.montereybayhalfmarathon.org"><i class="material-icons nav-icon">home</i> Home</a>
                </li>
                <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle race-info" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    <i class="material-icons nav-icon">directions_run</i> Race Information
                    </a>
                    <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12 col-sm-12 col-md-4">
                                    <div class="dropdown-section race-info-menu">
                                        <h6>Half Marathon</h6>
                                       <div class="menu-marathon-container"><ul id="menu-marathon" class="menu"><li id="menu-item-464" class="menu-item menu-item-type-post_type menu-item-object-races menu-item-464 nav-item"><a href="https://www.montereybayhalfmarathon.org/races/half-marathon/" class="nav-link">Half Marathon</a></ul></div>                                    </div>
                                </div>
                                <div class="col-xs-12 col-sm-12 col-md-4">
                                    <div class="dropdown-section race-info-menu">
                                        <h6>Other Distances</h6>
                                       <div class="menu-other-races-container"><ul id="menu-other-races" class="menu"><li id="menu-item-2026" class="menu-item menu-item-type-post_type menu-item-object-races menu-item-2026 nav-item"><a href="https://www.montereybayhalfmarathon.org/races/pacific-grove-lighthouse-5k/" class="nav-link">Pacific Grove Lighthouse 5K</a><li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-races menu-item-467 nav-item"><a href="https://www.montereybayhalfmarathon.org/races/by-the-bay-3k/" class="nav-link">By-the-Bay 3K</a><li id="menu-item-1115" class="menu-item menu-item-type-post_type menu-item-object-races menu-item-1115 nav-item"><a href="https://www.montereybayhalfmarathon.org/races/ocean-view-challenge/" class="nav-link">Ocean View Challenge</a></ul></div>                                    </div>
                                </div>
                                <div class="col-xs-12 col-sm-12 col-md-4">
                                    <div class="dropdown-section race-info-menu">
                                        <h6>Learn More</h6>
                                       <div class="menu-learn-more-container"><ul id="menu-learn-more" class="menu"><li id="menu-item-3902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3902 nav-item"><a href="https://www.montereybayhalfmarathon.org/cancellation-and-downgrade-policies/" class="nav-link">Cancellation Policy &#038; Registration Protection</a><li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473 nav-item"><a href="https://www.montereybayhalfmarathon.org/faqs/" class="nav-link">Frequently Asked Questions</a><li id="menu-item-2108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2108 nav-item"><a href="https://www.montereybayhalfmarathon.org/grizzled-vets/" class="nav-link">Grizzled Vets</a><li id="menu-item-475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475 nav-item"><a href="https://www.montereybayhalfmarathon.org/future-events/" class="nav-link">Future Race Dates</a></ul></div>                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </li>

                <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle registration-info" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    <i class="material-icons nav-icon">access_alarm</i> Registration &amp; Results
                    </a>
                    <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12 col-sm-12 col-md-4">
                                    <div class="dropdown-section registration-info">
                                        <h6>Sign Up</h6>
                                       <div class="menu-sign-up-container"><ul id="menu-sign-up" class="menu"><li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477 nav-item"><a href="https://www.montereybayhalfmarathon.org/registration/" class="nav-link">Registration</a><li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478 nav-item"><a href="https://www.montereybayhalfmarathon.org/entry-fees/" class="nav-link">Event Entry Fees</a></ul></div>                                    </div>
                                </div>
                                <div class="col-xs-12 col-sm-12 col-md-4">
                                    <div class="dropdown-section registration-info">
                                        <h6>Results</h6>
                                       <div class="menu-results-container"><ul id="menu-results" class="menu"><li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482 nav-item"><a href="https://www.montereybayhalfmarathon.org/results/" class="nav-link">Results</a><li id="menu-item-483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483 nav-item"><a href="https://www.montereybayhalfmarathon.org/race-records/" class="nav-link">Race Records</a></ul></div>                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </li>

                <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle weekend-info" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    <i class="material-icons nav-icon">date_range</i> Race Weekend
                    </a>
                    <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12 col-sm-12 col-md-4">
                                    <div class="dropdown-section weekend-info-menu">
                                        <h6>Visit</h6>
                                       <div class="menu-visit-container"><ul id="menu-visit" class="menu"><li id="menu-item-746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746 nav-item"><a href="https://www.montereybayhalfmarathon.org/travelandlodging/" class="nav-link">Travel and Lodging</a><li id="menu-item-1717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1717 nav-item"><a target="_blank" href="https://www.seemonterey.com/things-to-do/" class="nav-link">Visitors Guide</a><li id="menu-item-1718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1718 nav-item"><a target="_blank" href="https://www.seemonterey.com/food-wine/restaurants/" class="nav-link">Dining</a></ul></div>                                    </div>
                                </div>
                                <div class="col-xs-12 col-sm-12 col-md-4">
                                    <div class="dropdown-section weekend-info-menu">
                                        <h6>Know</h6>
                                       <div class="menu-know-container"><ul id="menu-know" class="menu"><li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171 nav-item"><a href="https://www.montereybayhalfmarathon.org/race-weekend-schedule/" class="nav-link">Race Weekend Schedule</a><li id="menu-item-487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487 nav-item"><a href="https://www.montereybayhalfmarathon.org/packet-pick-up/" class="nav-link">Race Expo and Packet Pick-Up</a><li id="menu-item-4261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4261 nav-item"><a href="https://www.montereybayhalfmarathon.org/parking-transportation/" class="nav-link">Parking &#038; Transportation</a><li id="menu-item-4323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4323 nav-item"><a href="https://www.montereybayhalfmarathon.org/road-closure-information/" class="nav-link">Road Closure Information</a><li id="menu-item-2533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2533 nav-item"><a href="https://www.montereybayhalfmarathon.org/maps/" class="nav-link">Course Maps</a><li id="menu-item-2573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2573 nav-item"><a href="https://www.montereybayhalfmarathon.org/race-day/" class="nav-link">Race Day &#038; Finish Festival</a><li id="menu-item-2058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2058 nav-item"><a href="https://www.montereybayhalfmarathon.org/spectator-viewing/" class="nav-link">Spectator Viewing</a></ul></div>                                    </div>
                                </div>
                                <div class="col-xs-12 col-sm-12 col-md-4">
                                    <div class="dropdown-section weekend-info-menu">
                                        <h6>Race Expo</h6>
                                       <div class="menu-weekend-container"><ul id="menu-weekend" class="menu"><li id="menu-item-491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491 nav-item"><a href="https://www.montereybayhalfmarathon.org/expo-info/" class="nav-link">Expo Exhibitor Information</a></ul></div>                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </li>

                <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle community-info" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    <i class="material-icons nav-icon">group</i> Community
                    </a>
                    <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12 col-sm-12 col-md-4">
                                    <div class="dropdown-section community-info-menu">
                                        <h6>About Us</h6>
                                       <div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494 nav-item"><a href="https://www.montereybayhalfmarathon.org/about/" class="nav-link">Organization</a><li id="menu-item-638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638 nav-item"><a href="https://www.montereybayhalfmarathon.org/board/" class="nav-link">Board and Staff</a><li id="menu-item-2742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2742 nav-item"><a href="https://www.montereybayhalfmarathon.org/privacy-policy-2/" class="nav-link">Privacy Policy</a><li id="menu-item-497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497 nav-item"><a href="https://www.montereybayhalfmarathon.org/sustainability/" class="nav-link">Sustainability</a><li id="menu-item-498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-498 nav-item"><a href="https://www.montereybayhalfmarathon.org/contact/" class="nav-link">Contact</a></ul></div>                                    </div>
                                </div>
                                <div class="col-xs-12 col-sm-12 col-md-4">
                                    <div class="dropdown-section community-info-menu">
                                        <h6>Partners</h6>
                                       <div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500 nav-item"><a href="https://www.montereybayhalfmarathon.org/our-sponsors/" class="nav-link">Our Sponsors</a><li id="menu-item-501" class="sub-link menu-item menu-item-type-post_type menu-item-object-page menu-item-501 nav-item"><a href="https://www.montereybayhalfmarathon.org/our-sponsors/sponsorship-opportunities/" class="nav-link">Sponsorship Opportunities</a><li id="menu-item-502" class="sub-link menu-item menu-item-type-post_type menu-item-object-page menu-item-502 nav-item"><a href="https://www.montereybayhalfmarathon.org/our-sponsors/marketing-opportunities/" class="nav-link">Marketing Opportunities</a><li id="menu-item-2727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2727 nav-item"><a href="https://www.montereybayhalfmarathon.org/dubrovnik-half-marathon/" class="nav-link">Dubrovnik Half Marathon</a><li id="menu-item-3338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3338 nav-item"><a href="https://www.montereybayhalfmarathon.org/partner-organizations-and-races/" class="nav-link">Partner Organizations and Races</a></ul></div>                                    </div>
                                </div>
                                <div class="col-xs-12 col-sm-12 col-md-4">
                                    <div class="dropdown-section community-info-menu">
                                        <h6>Volunteers</h6>
                                       <div class="menu-volunteers-container"><ul id="menu-volunteers" class="menu"><li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505 nav-item"><a href="https://www.montereybayhalfmarathon.org/volunteers/" class="nav-link">Volunteers</a><li id="menu-item-3008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3008 nav-item"><a href="https://www.montereybayhalfmarathon.org/monterey-bay-half-marathon-grant-groups/" class="nav-link">Monterey Bay Half Marathon Grant Groups</a></ul></div>                                        <h6 style="margin-top:20px">Sustainability</h6>
                                       <div class="menu-sustainability-container"><ul id="menu-sustainability" class="menu"><li id="menu-item-3506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3506 nav-item"><a href="https://www.montereybayhalfmarathon.org/zero-waste-event/" class="nav-link">Zero-Waste Event</a><li id="menu-item-3505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3505 nav-item"><a href="https://www.montereybayhalfmarathon.org/partners-in-sustainability/" class="nav-link">Partners in Sustainability</a></ul></div>                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </li>
                <li class="nav-item dropdown">
                    <a class="nav-link dropdown-toggle media-info" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    <i class="material-icons nav-icon">camera_alt</i> Media &amp; Social
                    </a>
                    <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                        <div class="container">
                            <div class="row">
                                <div class="col-xs-12 col-sm-12 col-md-4">
                                    <div class="dropdown-section media-info-menu">
                                        <h6>Newsroom</h6>
                                       <div class="menu-newsroom-container"><ul id="menu-newsroom" class="menu"><li id="menu-item-936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-936 nav-item"><a href="https://www.montereybayhalfmarathon.org/press-media/" class="nav-link">Press and Media</a><li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506 nav-item"><a href="https://www.montereybayhalfmarathon.org/news/" class="nav-link">Press Releases</a></ul></div>                                    </div>
                                </div>
                                <div class="col-xs-12 col-sm-12 col-md-4">
                                    <div class="dropdown-section media-info-menu">
                                        <h6>Visuals</h6>
                                       <div class="menu-visuals-container"><ul id="menu-visuals" class="menu"><li id="menu-item-3069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069 nav-item"><a href="/galleries" class="nav-link">Race Photo Galleries</a><li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510 nav-item"><a href="https://www.montereybayhalfmarathon.org/virtual-tour/" class="nav-link">Course Tour</a><li id="menu-item-3551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3551 nav-item"><a href="https://www.montereybayhalfmarathon.org/video/" class="nav-link">Video</a></ul></div>                                    </div>
                                </div>
                                <div class="col-xs-12 col-sm-12 col-md-4">
                                    <div class="dropdown-section media-info-menu">
                                        <h6>Social</h6>
                                           <div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512 nav-item"><a href="https://www.montereybayhalfmarathon.org/blog/" class="nav-link">Blog / What’s New</a></ul></div>                                                                                    <ul class="socials">
                                                <li><a href="https://www.facebook.com/MontereyBayHalfMarathon/" class="social-link facebook" target="_blank"><i class="ion-social-facebook"></i></a></li>
                                                <li><a href="https://twitter.com/BSIMEvents/" class="social-link twitter"><i class="ion-social-twitter" target="_blank"></i></a></li>
                                                <li><a href="https://www.instagram.com/bsimevents/" class="social-link instagram"><i class="ion-social-instagram" target="_blank"></i></a></li>
                                                <li><a href="http://events.silverlinenow.tv/monterey-bay-half-marathon" class="social-link youtube"><i class="ion-social-youtube" target="_blank"></i></a></li>
                                            </ul>                                     </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </li>
                <li class="nav-item">
                    <a class="nav-link" href="https://bsim-store.com/" target="_blank"><i class="material-icons nav-icon">shopping_cart</i> Shop</a>
                </li>
                <li class="nav-item dropdown search-toggle hidden-lg-down">
                    <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    <span class="search-toggler"><i class="material-icons nav-icon">search</i></span>
                    </a>
                    <div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                        <div class="container">
                            <div class="search-wrap">
                                <form role="search" method="get" class="search-form" action="https://www.montereybayhalfmarathon.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                            </div>
                        </div>
                    </div>
                </li>
            </ul>
        </div>
        <div class="mobile-search hidden-lg-up">
            <div class="search-wrap">
                <form role="search" method="get" class="search-form" action="https://www.montereybayhalfmarathon.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div>
        </div>
        <div class="nav-socials hidden-lg-up text-xs-center">
                                                        <ul class="socials">
                                                <li><a href="https://www.facebook.com/MontereyBayHalfMarathon/" class="social-link facebook" target="_blank"><i class="ion-social-facebook"></i></a></li>
                                                <li><a href="https://twitter.com/BSIMEvents/" class="social-link twitter"><i class="ion-social-twitter" target="_blank"></i></a></li>
                                                <li><a href="https://www.instagram.com/bsimevents/" class="social-link instagram"><i class="ion-social-instagram" target="_blank"></i></a></li>
                                                <li><a href="http://events.silverlinenow.tv/monterey-bay-half-marathon" class="social-link youtube"><i class="ion-social-youtube" target="_blank"></i></a></li>
                                            </ul>         </div>
    </nav>
</div>
</header>
    <div class="wrap" role="document">
      <div class="content">
        <main class="main">
          <div class="slider-wrap">
    <div class="slider-entry">
        <div class="inner">
            <div class="container">
                <h1>Monterey Bay Half Marathon</h1>
                <p>Race weekend is November 11-13, 2022. Registration for the race is now open!</p>
                <!--<a href="#" class="btn btn-default">Learn More</a>-->
            </div>
        </div>
    </div>
    <div class="info-slider">
                    <div class="slide" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/12/AH6.png) no-repeat center;background-size:cover;"></div>
                    <div class="slide" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/12/JB2.png) no-repeat center;background-size:cover;"></div>
                    <div class="slide" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/12/DW9.png) no-repeat center;background-size:cover;"></div>
                    <div class="slide" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/12/JB1.png) no-repeat center;background-size:cover;"></div>
                    <div class="slide" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/12/EE163.jpg) no-repeat center;background-size:cover;"></div>
                    <div class="slide" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/12/EE053.jpg) no-repeat center;background-size:cover;"></div>
                    <div class="slide" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/12/HMVT-217.jpg) no-repeat center;background-size:cover;"></div>
                    <div class="slide" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2018/01/KB-Home-Page.png) no-repeat center;background-size:cover;"></div>
            </div>
    <a href="#more" class="scroll-down" rel="relativeanchor"><i class="ion-ios-arrow-down"></i></a>
</div>

<div class="doc blog-wrapper" id="more">
    <div class="container">
        <div class="section-header">
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-8">
                    <h2>Monterey Bay Half Marathon News</h2>
                </div>
                <div class="col-xs-12 col-sm-12 col-md-4">
                    <!--<a href="https://www.montereybayhalfmarathon.org/news" class="btn btn-info btn-sm hidden-sm-down">View All News</a>-->
                </div>
            </div>
        </div>

        <div class="slider-wrap news-slider-wrap">
            <div class="news-slider">
                                       
                             <article class="article-wrapper post-4141 post type-post status-publish format-standard has-post-thumbnail hentry category-announcement">
                                                                                                    <a href="https://www.montereybayhalfmarathon.org/2021/06/29/big-sur-marathon-foundation-taps-blistering-pace-race-management-as-organization-reboots/" class="article-wrap"> <div class="article-img" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2021/06/Screen-Shot-2021-06-29-at-12.34.45-PM.png) no-repeat center;background-size:cover;"></div>
                                </a>
                                                                    
                                
                                <div class="article-entry">
                                    <header>
                                        
                                        <h3 class="entry-title">
                                                                                    <a href="https://www.montereybayhalfmarathon.org/2021/06/29/big-sur-marathon-foundation-taps-blistering-pace-race-management-as-organization-reboots/">Big Sur Marathon Foundation Taps Blistering Pace Race Management as Organization Reboots</a>
                                        
                                            
                                        </h3>
                                    </header>
                                    <div class="entry-summary">
                                        <p>Planning for 2022 events underway with Blistering Pace Race Management leading the charge CARMEL, CA. –...</p>
                                        
                                    </div>
                                </div>

                            </article>
                 
                                       
                             <article class="article-wrapper post-4007 post type-post status-publish format-standard has-post-thumbnail hentry category-announcement">
                                                                                                    <a href="https://www.montereybayhalfmarathon.org/2020/08/25/frequently-asked-questions-about-the-2020-and-2021-monterey-bay-half-marathon/" class="article-wrap"> <div class="article-img" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/09/IMG_3382-e1567723772797.jpg) no-repeat center;background-size:cover;"></div>
                                </a>
                                                                    
                                
                                <div class="article-entry">
                                    <header>
                                        
                                        <h3 class="entry-title">
                                                                                    <a href="https://www.montereybayhalfmarathon.org/2020/08/25/frequently-asked-questions-about-the-2020-and-2021-monterey-bay-half-marathon/">Frequently Asked Questions (FAQ) about the 2021 and 2022 Monterey Bay Half Marathon</a>
                                        
                                            
                                        </h3>
                                    </header>
                                    <div class="entry-summary">
                                        <p>Updated May 27, 2021 Are You Going to Hold the 2021 Monterey Bay Half Marathon? NO....</p>
                                        
                                    </div>
                                </div>

                            </article>
                 
                                       
                             <article class="article-wrapper post-4004 post type-post status-publish format-standard has-post-thumbnail hentry category-announcement">
                                                                                                    <a href="https://www.montereybayhalfmarathon.org/2020/08/25/big-sur-marathon-foundation-suspends-operations-amidst-pandemic/" class="article-wrap"> <div class="article-img" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2018/11/EE02.png) no-repeat center;background-size:cover;"></div>
                                </a>
                                                                    
                                
                                <div class="article-entry">
                                    <header>
                                        
                                        <h3 class="entry-title">
                                                                                    <a href="https://www.montereybayhalfmarathon.org/2020/08/25/big-sur-marathon-foundation-suspends-operations-amidst-pandemic/">Big Sur Marathon Foundation Suspends Operations Amidst Pandemic</a>
                                        
                                            
                                        </h3>
                                    </header>
                                    <div class="entry-summary">
                                        <p>Big Sur Marathon Foundation Suspends Operations Amidst Pandemic Plans for all 2021 races have been frozen...</p>
                                        
                                    </div>
                                </div>

                            </article>
                 
                                       
                             <article class="article-wrapper post-3843 post type-post status-publish format-standard has-post-thumbnail hentry category-announcement">
                                                                                                    <a href="https://www.montereybayhalfmarathon.org/2019/12/12/the-2019-mbhm-results-book-is-here/" class="article-wrap"> <div class="article-img" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2019/12/AT-for-Post.png) no-repeat center;background-size:cover;"></div>
                                </a>
                                                                    
                                
                                <div class="article-entry">
                                    <header>
                                        
                                        <h3 class="entry-title">
                                                                                    <a href="https://www.montereybayhalfmarathon.org/2019/12/12/the-2019-mbhm-results-book-is-here/">The 2019 MBHM Results Book is Here!</a>
                                        
                                            
                                        </h3>
                                    </header>
                                    <div class="entry-summary">
                                        <p>The 2019 Monterey Bay Half Marathon Results Book for all events is now available for viewing online....</p>
                                        
                                    </div>
                                </div>

                            </article>
                 
                                       
                             <article class="article-wrapper post-3683 post type-post status-publish format-standard has-post-thumbnail hentry category-announcement">
                                                                                                    <a href="https://www.montereybayhalfmarathon.org/2019/11/10/congratulations-runners/" class="article-wrap"> <div class="article-img" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/04/RH36.jpg) no-repeat center;background-size:cover;"></div>
                                </a>
                                                                    
                                
                                <div class="article-entry">
                                    <header>
                                        
                                        <h3 class="entry-title">
                                                                                    <a href="https://www.montereybayhalfmarathon.org/2019/11/10/congratulations-runners/">Congratulations Runners!</a>
                                        
                                            
                                        </h3>
                                    </header>
                                    <div class="entry-summary">
                                        <p>Congratulations to all our runners and walkers who finished the Pacific Grove Lighthouse 5K,  By-the-Bay 3K,...</p>
                                        
                                    </div>
                                </div>

                            </article>
                 
                                       
                             <article class="article-wrapper post-3327 post type-post status-publish format-standard has-post-thumbnail hentry category-announcement">
                                                                                                    <a href="https://www.montereybayhalfmarathon.org/2019/01/25/registration-information-for-2018-entrants-deferring-to-a-different-year/" class="article-wrap"> <div class="article-img" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/04/PG-Rec-Trail-e1537306086657.jpg) no-repeat center;background-size:cover;"></div>
                                </a>
                                                                    
                                
                                <div class="article-entry">
                                    <header>
                                        
                                        <h3 class="entry-title">
                                                                                    <a href="https://www.montereybayhalfmarathon.org/2019/01/25/registration-information-for-2018-entrants-deferring-to-a-different-year/">Registration Information for 2018 Entrants Deferring to a Different Year</a>
                                        
                                            
                                        </h3>
                                    </header>
                                    <div class="entry-summary">
                                        <p>FOR THOSE DEFERRING TO THE NOVEMBER 10, 2019 MONTEREY BAY HALF MARATHON 2018 Monterey Bay Marathon...</p>
                                        
                                    </div>
                                </div>

                            </article>
                 
                                       
                             <article class="article-wrapper post-3076 post type-post status-publish format-standard has-post-thumbnail hentry category-announcement">
                                                                                                    <a href="https://www.montereybayhalfmarathon.org/2018/12/06/donate-to-the-north-valley-community-foundation/" class="article-wrap"> <div class="article-img" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/05/HMSS1651.jpg) no-repeat center;background-size:cover;"></div>
                                </a>
                                                                    
                                
                                <div class="article-entry">
                                    <header>
                                        
                                        <h3 class="entry-title">
                                                                                    <a href="https://www.montereybayhalfmarathon.org/2018/12/06/donate-to-the-north-valley-community-foundation/">Donate to the North Valley Community Foundation</a>
                                        
                                            
                                        </h3>
                                    </header>
                                    <div class="entry-summary">
                                        <p>Those interested in making a donation to help the entire community of Paradise and surrounding areas affected...</p>
                                        
                                    </div>
                                </div>

                            </article>
                 
                                       
                             <article class="article-wrapper post-3031 post type-post status-publish format-standard has-post-thumbnail hentry category-announcement">
                                                                                                    <a href="https://www.montereybayhalfmarathon.org/2018/11/16/2018-pacific-grove-lighthouse-5k-results-photo-gallery/" class="article-wrap"> <div class="article-img" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2018/11/EE13.png) no-repeat center;background-size:cover;"></div>
                                </a>
                                                                    
                                
                                <div class="article-entry">
                                    <header>
                                        
                                        <h3 class="entry-title">
                                                                                    <a href="https://www.montereybayhalfmarathon.org/2018/11/16/2018-pacific-grove-lighthouse-5k-results-photo-gallery/">2018 Pacific Grove Lighthouse 5K Results &#038; Photo Gallery</a>
                                        
                                            
                                        </h3>
                                    </header>
                                    <div class="entry-summary">
                                        <p>To view the results of the 2018 Pacific Grove Lighthouse 5K, click HERE. To see photos...</p>
                                        
                                    </div>
                                </div>

                            </article>
                 
                                       
                             <article class="article-wrapper post-3016 post type-post status-publish format-standard has-post-thumbnail hentry category-announcement">
                                                                                                    <a href="https://www.montereybayhalfmarathon.org/2018/11/14/monterey-bay-half-marathon-deferral-donation-options-for-2018-registered-participants/" class="article-wrap"> <div class="article-img" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/09/IMG_1285.jpg) no-repeat center;background-size:cover;"></div>
                                </a>
                                                                    
                                
                                <div class="article-entry">
                                    <header>
                                        
                                        <h3 class="entry-title">
                                                                                    <a href="https://www.montereybayhalfmarathon.org/2018/11/14/monterey-bay-half-marathon-deferral-donation-options-for-2018-registered-participants/">Monterey Bay Half Marathon &#8211; Deferral &#038; Donation Options for 2018 Registered Participants</a>
                                        
                                            
                                        </h3>
                                    </header>
                                    <div class="entry-summary">
                                        <p>Dear race registrants, Thank you for your patience and understanding following Saturday evening’s cancelation of the...</p>
                                        
                                    </div>
                                </div>

                            </article>
                 
                                       
                             <article class="article-wrapper post-2992 post type-post status-publish format-standard has-post-thumbnail hentry category-announcement">
                                                                                                    <a href="https://www.montereybayhalfmarathon.org/2018/11/09/race-canceled/" class="article-wrap"> <div class="article-img" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2018/02/PG-Coast.png) no-repeat center;background-size:cover;"></div>
                                </a>
                                                                    
                                
                                <div class="article-entry">
                                    <header>
                                        
                                        <h3 class="entry-title">
                                                                                    <a href="https://www.montereybayhalfmarathon.org/2018/11/09/race-canceled/">Race Canceled Due to Poor Air Quality</a>
                                        
                                            
                                        </h3>
                                    </header>
                                    <div class="entry-summary">
                                        <p>Dear race participants, Due to the rapidly declining air quality situation in the Monterey Bay area,...</p>
                                        
                                    </div>
                                </div>

                            </article>
                 
                                       
                             <article class="article-wrapper post-2471 post type-post status-publish format-standard has-post-thumbnail hentry category-announcement">
                                                                                                    <a href="https://www.montereybayhalfmarathon.org/2018/01/30/2017-monterey-bay-half-marathon-official-results-book/" class="article-wrap"> <div class="article-img" style="background:url(https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/05/HMSS1622.jpg) no-repeat center;background-size:cover;"></div>
                                </a>
                                                                    
                                
                                <div class="article-entry">
                                    <header>
                                        
                                        <h3 class="entry-title">
                                                                                    <a href="https://www.montereybayhalfmarathon.org/2018/01/30/2017-monterey-bay-half-marathon-official-results-book/">2017 Monterey Bay Half Marathon Official Results Book</a>
                                        
                                            
                                        </h3>
                                    </header>
                                    <div class="entry-summary">
                                        <p>&nbsp; The 2017 Official Results Book for all events is now available for viewing!</p>
                                        
                                    </div>
                                </div>

                            </article>
                 
                                    
            </div>
            <div class="arrows"></div>
        </div>

    </div>
</div>
        
        
<div class="doc course-preview">
    <div class="container">
        <div class="section-header light">
            <h2>Course Details at a Glance</h2>
        </div>
        <div class="row">
            <div class="col-xs-12 col-sm-12 col-md-7">
                <div class="entry">
                    <p>The half marathon begins and ends in historic downtown Monterey, runs along Cannery Row and next to the Pacific Grove shoreline. It is USATF certified. There is a 3 ½ hour time limit, an approximate 16 minute-per-mile pace.</p>
                </div>
                <div class="course-details">
                    <h5>Race Details at a Glance</h5>
            
                            <p>Race Date <span style="color:#052d3e"></span></p>
                            <p>Race Locations <span style="color:#052d3e">Monterey (Half Marathon) and Pacific Grove (5K, 3K)</span></p>
                            <p>Start Time <span style="color:#052d3e">6:50 AM PDT</span></p>
                            <p>Start elevation <span style="color:#052d3e">7'</span></p>
                            <p>Finish elevation <span style="color:#052d3e">19'</span></p>
                       
                            <p>Total Elevation Gain and Loss <span style="color:#052d3e">106'</span></p>
                            <p><a href="https://www.montereybayhalfmarathon.org/races/marathon" class="btn btn-entry" style="background-color:#FFF; color: #052d3e">View Full Course Details</a></p>

                    </div>
                </div>
            </div>
        </div>
</div>
    
<div id="date" class="hidden-xl-down">2022/11/13</div>
 
<div class="countup" style="background-color:#999">
    <div class="section-header light huge">
        <h2>Monterey Bay Half Marathon Countdown</h2>
    </div>
    <ul class="count-down list-unstyled">
        <li class="days">
            <div class="number"></div>
            <div class="word">Days</div>
        </li>
        <li class="hours">
            <div class="number"></div>
            <div class="word">Hours</div>
        </li>
        <li class="minutes">
            <div class="number"></div>
            <div class="word">Minutes</div>
        </li>
    </ul>
</div>  
        
<div class="doc gallery-sec-wrap">
    <div class="container"> 
        <div class="gallery-sec">
            <div class="row flex-items-xs-middle">
                                    <div class="col-xs-12 col-sm-12 col-md-7">
                        <ul class="list-unstyled gallery-cta">
                                             <li class="gallery-img fadein">
                                <img class="img-fluid" src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2019/11/AT1-1024x682.png" />
                        
                                                      <li class="gallery-img fadein">
                                <img class="img-fluid" src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2019/11/AT2-1024x682.png" />
                        
                                                      <li class="gallery-img fadein">
                                <img class="img-fluid" src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2019/11/AT3-1024x682.png" />
                        
                                                      <li class="gallery-img fadein">
                                <img class="img-fluid" src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2019/11/AT4-1024x591.png" />
                        
                                                     </ul>
                    </div>
    
            

                              
                
                      
                    <div class="col-xs-12 col-sm-12 col-md-5">
                        <div class="entry">
                            <div class="section-header light huge">
                                <h2>2019 Monterey Bay Half Marathon Photo Gallery</h2>
                            </div> 
                        </div>
                        <div class="entry">
                            <a href="https://www.montereybayhalfmarathon.org/galleries/2019-monterey-bay-half-marathon-photo-gallery/" class="btn btn-info btn-entry" style="background-color:#FFF; color: #052d3e">View  Gallery</a>
                        </div>
                    </div>

                
            </div>
        </div>
    </div>
</div>
    
          </main><!-- /.main -->
                </div>
    </div><!-- /.wrap -->
    <section class="doc sponsors">
    <div class="container">
        <div class="sponsors-slider-wrap">
            <div class="sponsors-slider">
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="https://andmother.org/" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2022/10/mother-logo-and-mark-variations-4.png" class="img-fluid" />
                                </a>
                                <h4>&#038;Mother</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="https://www.mechanicsbank.com/" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-16-at-2.46.31-PM.png" class="img-fluid" />
                                </a>
                                <h4>Mechanics Bank</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="https://sunnywines.com/" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2022/09/Screen-Shot-2022-09-16-at-2.44.40-PM.png" class="img-fluid" />
                                </a>
                                <h4>Sunny with a Chance of Flowers</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="https://www.fleetfeet.com/s/monterey/monterey-bay-half-marathon" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2022/07/FF_City_Monterey_Color.png" class="img-fluid" />
                                </a>
                                <h4>Fleet Feet Monterey</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="https://jambar.com/" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2022/05/JAMBAR-logo.jpg" class="img-fluid" />
                                </a>
                                <h4>JAMBAR</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="https://www.getspot.com/" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2021/11/Spot-Logo.png" class="img-fluid" />
                                </a>
                                <h4>Spot</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="https://www.marathonfoto.com/Home/SearchEmail?em=" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2021/08/NEW-MFLogo-Vector-Black-TextJPEG-scaled.jpg" class="img-fluid" />
                                </a>
                                <h4>Marathon Foto</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="http://www.runinrabbit.com" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2019/10/rabbit-logo-black.png" class="img-fluid" />
                                </a>
                                <h4>rabbit</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="http://www.hydrapak.com" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2019/10/Hydrapak.png" class="img-fluid" />
                                </a>
                                <h4>Hydrapak</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="https://montereybay.runcoach.com/" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2019/08/RunCoach-Logo-2.png" class="img-fluid" />
                                </a>
                                <h4>runcoach</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="https://www.montereyairport.com/bsim" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2019/05/MRY-United-Joint-Logo.png" class="img-fluid" />
                                </a>
                                <h4>Monterey Regional Airport and United Airlines</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="http://www.bocogear.com" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2018/10/BOCOGear_Logo_Color.png" class="img-fluid" />
                                </a>
                                <h4>BOCO Gear</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="http://www.recoverbrands.com" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2018/09/Recover-Logo.png" class="img-fluid" />
                                </a>
                                <h4>Recover</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="http://www.marriott.com/hotels/travel/mryca-monterey-marriott/" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/10/Marriott-2014_web.png" class="img-fluid" />
                                </a>
                                <h4>Monterey Marriott</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="http://www.ksbw.com" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/09/KSBW-Triple-Logo-2016-web.png" class="img-fluid" />
                                </a>
                                <h4>KSBW</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="http://www.montereyherald.com" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/09/BigSur-Sponsors-MontereyHerald.png" class="img-fluid" />
                                </a>
                                <h4>Monterey Herald</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="http://www.kwav.com" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/09/BigSur-Sponsors-KWAV.png" class="img-fluid" />
                                </a>
                                <h4>KWAV Radio</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="https://guenergy.com/about/" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/06/GU-1.png" class="img-fluid" />
                                </a>
                                <h4>GU Energy Labs</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="http://www.gatorade.com/endurance/" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/06/GAT-Endurance.jpg" class="img-fluid" />
                                </a>
                                <h4>Gatorade Endurance</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="https://www.chomp.org/about-us/#.WanIWa3MzHc" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/10/CHOMP-Logo-Color-2016.png" class="img-fluid" />
                                </a>
                                <h4>Community Hospital of the Monterey Peninsula</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="http://www.dole.com/en/AboutDole" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2018/03/Dole-New-for-Web-e1547745894780.png" class="img-fluid" />
                                </a>
                                <h4>Dole Food Company, Inc.</h4>
                            </div>
                        </div>
                                        <div class="slide">
                            <div class="sponsor sponsor-entry">
                                <a class="sponsor-logo" href="https://www.marathonfoto.com/Home/AboutUs" target="_blank">
                                    <img src="https://www.montereybayhalfmarathon.org/wp-content/uploads/2017/06/MarathonFoto.png" class="img-fluid" />
                                </a>
                                <h4>Marathon Foto</h4>
                            </div>
                        </div>
                            </div>
        </div>
    </div>
</section>

<footer class="content-info">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
                <div class="footer-entry">
                    <h5>Race Information</h5>
                    <a class="menu-link " data-toggle="" href="/races/half-marathon/" aria-expanded="" aria-controls="">
                        <span>Half Marathon</span>
                    </a>

                    <a class="menu-link collapsed" data-toggle="collapse" href="#menu_2" aria-expanded="false" aria-controls="collapseExample">
                        <span>Other Distances <i class="material-icons">keyboard_arrow_up</i></span>
                    </a>
                    <div class="collapse" id="menu_2">
                        <ul>
                           <div class="menu-other-races-container"><ul id="menu-other-races-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-races menu-item-2026 nav-item"><a href="https://www.montereybayhalfmarathon.org/races/pacific-grove-lighthouse-5k/" class="nav-link">Pacific Grove Lighthouse 5K</a><li class="menu-item menu-item-type-post_type menu-item-object-races menu-item-467 nav-item"><a href="https://www.montereybayhalfmarathon.org/races/by-the-bay-3k/" class="nav-link">By-the-Bay 3K</a><li class="menu-item menu-item-type-post_type menu-item-object-races menu-item-1115 nav-item"><a href="https://www.montereybayhalfmarathon.org/races/ocean-view-challenge/" class="nav-link">Ocean View Challenge</a></ul></div>                        </ul>
                    </div>
                    <a class="menu-link collapsed" data-toggle="collapse" href="#menu_3" aria-expanded="false" aria-controls="collapseExample">
                        <span>Learn More <i class="material-icons">keyboard_arrow_up</i></span>
                    </a>
                    <div class="collapse" id="menu_3">
                        <ul>
                           <div class="menu-learn-more-container"><ul id="menu-learn-more-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3902 nav-item"><a href="https://www.montereybayhalfmarathon.org/cancellation-and-downgrade-policies/" class="nav-link">Cancellation Policy &#038; Registration Protection</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473 nav-item"><a href="https://www.montereybayhalfmarathon.org/faqs/" class="nav-link">Frequently Asked Questions</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2108 nav-item"><a href="https://www.montereybayhalfmarathon.org/grizzled-vets/" class="nav-link">Grizzled Vets</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475 nav-item"><a href="https://www.montereybayhalfmarathon.org/future-events/" class="nav-link">Future Race Dates</a></ul></div>                        </ul>
                    </div>
                </div>
                <div class="footer-entry">
                    <h5>Registration &amp; Results</h5>
                    <a class="menu-link collapsed" data-toggle="collapse" href="#menu_8" aria-expanded="false" aria-controls="collapseExample">
                        <span>Sign Up <i class="material-icons">keyboard_arrow_up</i></span>
                    </a>
                    <div class="collapse" id="menu_8">
                        <ul>
                           <div class="menu-sign-up-container"><ul id="menu-sign-up-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477 nav-item"><a href="https://www.montereybayhalfmarathon.org/registration/" class="nav-link">Registration</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478 nav-item"><a href="https://www.montereybayhalfmarathon.org/entry-fees/" class="nav-link">Event Entry Fees</a></ul></div>                        </ul>
                    </div>

                    <a class="menu-link collapsed" data-toggle="collapse" href="#menu_7" aria-expanded="false" aria-controls="collapseExample">
                        <span>Results <i class="material-icons">keyboard_arrow_up</i></span>
                    </a>
                    <div class="collapse" id="menu_7">
                        <ul>
                           <div class="menu-results-container"><ul id="menu-results-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482 nav-item"><a href="https://www.montereybayhalfmarathon.org/results/" class="nav-link">Results</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483 nav-item"><a href="https://www.montereybayhalfmarathon.org/race-records/" class="nav-link">Race Records</a></ul></div>                        </ul>
                    </div>
                </div>
            </div>
            <div class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
                <div class="footer-entry">
                    <h5>Race Weekend</h5>
                    <a class="menu-link collapsed" data-toggle="collapse" href="#menu_10" aria-expanded="false" aria-controls="collapseExample">
                        <span>Visit <i class="material-icons">keyboard_arrow_up</i></span>
                    </a>
                    <div class="collapse" id="menu_10">
                        <ul>
                           <div class="menu-visit-container"><ul id="menu-visit-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746 nav-item"><a href="https://www.montereybayhalfmarathon.org/travelandlodging/" class="nav-link">Travel and Lodging</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1717 nav-item"><a target="_blank" href="https://www.seemonterey.com/things-to-do/" class="nav-link">Visitors Guide</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1718 nav-item"><a target="_blank" href="https://www.seemonterey.com/food-wine/restaurants/" class="nav-link">Dining</a></ul></div>                        </ul>
                    </div>
                    <a class="menu-link collapsed" data-toggle="collapse" href="#menu_12" aria-expanded="false" aria-controls="collapseExample">
                        <span>Know <i class="material-icons">keyboard_arrow_up</i></span>
                    </a>
                    <div class="collapse" id="menu_12">
                        <ul>
                           <div class="menu-know-container"><ul id="menu-know-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171 nav-item"><a href="https://www.montereybayhalfmarathon.org/race-weekend-schedule/" class="nav-link">Race Weekend Schedule</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487 nav-item"><a href="https://www.montereybayhalfmarathon.org/packet-pick-up/" class="nav-link">Race Expo and Packet Pick-Up</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4261 nav-item"><a href="https://www.montereybayhalfmarathon.org/parking-transportation/" class="nav-link">Parking &#038; Transportation</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4323 nav-item"><a href="https://www.montereybayhalfmarathon.org/road-closure-information/" class="nav-link">Road Closure Information</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2533 nav-item"><a href="https://www.montereybayhalfmarathon.org/maps/" class="nav-link">Course Maps</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2573 nav-item"><a href="https://www.montereybayhalfmarathon.org/race-day/" class="nav-link">Race Day &#038; Finish Festival</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2058 nav-item"><a href="https://www.montereybayhalfmarathon.org/spectator-viewing/" class="nav-link">Spectator Viewing</a></ul></div>                        </ul>
                    </div>
                    <a class="menu-link collapsed" data-toggle="collapse" href="#menu_13" aria-expanded="false" aria-controls="collapseExample">
                        <span>Race Expo/Weekend Activity <i class="material-icons">keyboard_arrow_up</i></span>
                    </a>
                    <div class="collapse" id="menu_13">
                        <ul>
                           <div class="menu-weekend-container"><ul id="menu-weekend-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491 nav-item"><a href="https://www.montereybayhalfmarathon.org/expo-info/" class="nav-link">Expo Exhibitor Information</a></ul></div>                        </ul>
                    </div>
                </div>
                <div class="footer-entry">
                    <h5>Community</h5>
                    <a class="menu-link collapsed" data-toggle="collapse" href="#menu_14" aria-expanded="false" aria-controls="collapseExample">
                        <span>About Us <i class="material-icons">keyboard_arrow_up</i></span>
                    </a>
                    <div class="collapse" id="menu_14">
                        <ul>
                           <div class="menu-about-container"><ul id="menu-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494 nav-item"><a href="https://www.montereybayhalfmarathon.org/about/" class="nav-link">Organization</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638 nav-item"><a href="https://www.montereybayhalfmarathon.org/board/" class="nav-link">Board and Staff</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2742 nav-item"><a href="https://www.montereybayhalfmarathon.org/privacy-policy-2/" class="nav-link">Privacy Policy</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497 nav-item"><a href="https://www.montereybayhalfmarathon.org/sustainability/" class="nav-link">Sustainability</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-498 nav-item"><a href="https://www.montereybayhalfmarathon.org/contact/" class="nav-link">Contact</a></ul></div>                        </ul>
                    </div>
                    <a class="menu-link collapsed" data-toggle="collapse" href="#menu_19" aria-expanded="false" aria-controls="collapseExample">
                        <span>Partners <i class="material-icons">keyboard_arrow_up</i></span>
                    </a>
                    <div class="collapse" id="menu_19">
                        <ul>
                           <div class="menu-partners-container"><ul id="menu-partners-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500 nav-item"><a href="https://www.montereybayhalfmarathon.org/our-sponsors/" class="nav-link">Our Sponsors</a><li class="sub-link menu-item menu-item-type-post_type menu-item-object-page menu-item-501 nav-item"><a href="https://www.montereybayhalfmarathon.org/our-sponsors/sponsorship-opportunities/" class="nav-link">Sponsorship Opportunities</a><li class="sub-link menu-item menu-item-type-post_type menu-item-object-page menu-item-502 nav-item"><a href="https://www.montereybayhalfmarathon.org/our-sponsors/marketing-opportunities/" class="nav-link">Marketing Opportunities</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2727 nav-item"><a href="https://www.montereybayhalfmarathon.org/dubrovnik-half-marathon/" class="nav-link">Dubrovnik Half Marathon</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3338 nav-item"><a href="https://www.montereybayhalfmarathon.org/partner-organizations-and-races/" class="nav-link">Partner Organizations and Races</a></ul></div>                        </ul>
                    </div>
                    <a class="menu-link collapsed" data-toggle="collapse" href="#menu_15" aria-expanded="false" aria-controls="collapseExample">
                        <span>Volunteers <i class="material-icons">keyboard_arrow_up</i></span>
                    </a>
                    <div class="collapse" id="menu_15">
                        <ul>
                           <div class="menu-volunteers-container"><ul id="menu-volunteers-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505 nav-item"><a href="https://www.montereybayhalfmarathon.org/volunteers/" class="nav-link">Volunteers</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3008 nav-item"><a href="https://www.montereybayhalfmarathon.org/monterey-bay-half-marathon-grant-groups/" class="nav-link">Monterey Bay Half Marathon Grant Groups</a></ul></div>                        </ul>
                    </div>
                    <a class="menu-link collapsed" data-toggle="collapse" href="#menu_44" aria-expanded="false" aria-controls="collapseExample">
                        <span>Sustainability <i class="material-icons">keyboard_arrow_up</i></span>
                    </a>
                    <div class="collapse" id="menu_44">
                        <ul>
                           <div class="menu-sustainability-container"><ul id="menu-sustainability-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3506 nav-item"><a href="https://www.montereybayhalfmarathon.org/zero-waste-event/" class="nav-link">Zero-Waste Event</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3505 nav-item"><a href="https://www.montereybayhalfmarathon.org/partners-in-sustainability/" class="nav-link">Partners in Sustainability</a></ul></div>                        </ul>
                    </div>
                </div>
            </div>
            <div class="col-xs-12 col-sm-12 col-md-3 col-lg-2">
                <div class="footer-entry">
                    <h5>Media &amp; Social</h5>
                    <a class="menu-link collapsed" data-toggle="collapse" href="#menu_16" aria-expanded="false" aria-controls="collapseExample">
                        <span>Newsroom <i class="material-icons">keyboard_arrow_up</i></span>
                    </a>
                    <div class="collapse" id="menu_16">
                        <ul>
                           <div class="menu-newsroom-container"><ul id="menu-newsroom-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-936 nav-item"><a href="https://www.montereybayhalfmarathon.org/press-media/" class="nav-link">Press and Media</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506 nav-item"><a href="https://www.montereybayhalfmarathon.org/news/" class="nav-link">Press Releases</a></ul></div>                        </ul>
                    </div>
                    <a class="menu-link collapsed" data-toggle="collapse" href="#menu_17" aria-expanded="false" aria-controls="collapseExample">
                        <span>Visuals <i class="material-icons">keyboard_arrow_up</i></span>
                    </a>
                    <div class="collapse" id="menu_17">
                        <ul>
                           <div class="menu-visuals-container"><ul id="menu-visuals-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3069 nav-item"><a href="/galleries" class="nav-link">Race Photo Galleries</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510 nav-item"><a href="https://www.montereybayhalfmarathon.org/virtual-tour/" class="nav-link">Course Tour</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3551 nav-item"><a href="https://www.montereybayhalfmarathon.org/video/" class="nav-link">Video</a></ul></div>                        </ul>
                    </div>
                    <a class="menu-link collapsed" data-toggle="collapse" href="#menu_18" aria-expanded="false" aria-controls="collapseExample">
                        <span>Social <i class="material-icons">keyboard_arrow_up</i></span>
                    </a>
                    <div class="collapse" id="menu_18">
                        <ul>
                           <div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512 nav-item"><a href="https://www.montereybayhalfmarathon.org/blog/" class="nav-link">Blog / What’s New</a></ul></div>                        </ul>
                    </div>
                </div>
                <div class="footer-entry">
                    <h5>Contact</h5>
                    <ul>
                        <li><a href="#">Phone: (831) 625-6226</a></li>
                        <li><a href="#">Fax: (831) 625-2119</a></li>
                        <li><a href="mailto:registration@bsim.org">Email: registration@bsim.org</a></li>
                    </ul>
                </div>
            </div>
            <div class="col-xs-12 col-sm-12 col-md-3 col-lg-4">
                <div class="footer-entry">
                    <h5>Sign Up for News and Alerts</h5>
                    <div class="haku-widget-target"
                    data-url="https://widget.hakuapp.com/v2/community_lists"
                    data-api-key="LsY0LpMX216fW8qH1Cg7c1nStduS7hU91xehT3uM"
                    data-widget-type="list_signup"
                    data-audience="2bf09b3bd73645992617"
                    data-font-family="Proxima N W15 Reg"
                    data-layout="inline"
                    data-label-text="&nbsp;"
                    data-short-form="true"
                    data-button-color="00aea4"
                    data-text-color="ffffff"

                    data-background-color="052d3e"
                    ></div>
                    
                </div>
                <div class="footer-entry">
                    <h5>Follow Us</h5>
                                                                <ul class="socials">
                                                <li><a href="https://www.facebook.com/MontereyBayHalfMarathon/" class="social-link facebook" target="_blank"><i class="ion-social-facebook"></i></a></li>
                                                <li><a href="https://twitter.com/BSIMEvents/" class="social-link twitter"><i class="ion-social-twitter" target="_blank"></i></a></li>
                                                <li><a href="https://www.instagram.com/bsimevents/" class="social-link instagram"><i class="ion-social-instagram" target="_blank"></i></a></li>
                                                <li><a href="http://events.silverlinenow.tv/monterey-bay-half-marathon" class="social-link youtube"><i class="ion-social-youtube" target="_blank"></i></a></li>
                                            </ul>                 </div>
                <div class="footer-entry">
                    <img src="https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/dist/images/mbay-white.png" class="img-fluid" style="max-width: 250px;" />
                </div>
            </div>
        </div>
        </div>
</footer>
<div class="" style="background-color:#FFF; padding: 20px;">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-4" style="text-align:center"><a href="https://www.bigsurmarathon.org/" target="_blank">Big Sur Marathon</a></div>
            <!--<div class="col-xs-12 col-sm-4" style="text-align:center"><a href="http://www.runinthenameoflove.org/">Run in the Name of Love</a></div>-->
			            <div class="col-xs-12 col-sm-4" style="text-align:center"><a href="https://www.palocoronatrails.org/">Palo Corona Cross-Country Trail</a></div>

            <div class="col-xs-12 col-sm-4" style="text-align:center"><a href="http://www.justrun.org/">JUST RUN</a></div>
        </div>
    </div>
</div>
<div class="copyright">
    <div class="container">
        <div class="row">
            <div class="col-xs-8 col-sm-6">
                <p>&copy; 2022 Big Sur Marathon Foundation</p>
            </div>
            <div class="col-xs-4 col-sm-6">
                <div class="text-xs-right">
                    <a href="https://www.montereybayhalfmarathon.org/privacy-policy">Privacy Policy</a>
                    <a href="#" data-cc="c-settings">Cookie Policy</a>  
                    <a href="https://www.montereybayhalfmarathon.org/california-consumer-privacy-act">California Consumer Privacy Act</a>

                </div>
            </div>
        </div>
    </div>
</div>
<a id="scroll-top" href="#top"><i class="material-icons">arrow_upward</i></a>

<script type="text/javascript" src="https://events-static.hakuapp.com/assets/haku-widget-1.2.0.js"></script>
<script type='text/javascript' src='https://www.montereybayhalfmarathon.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.montereybayhalfmarathon.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.montereybayhalfmarathon.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.montereybayhalfmarathon.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.montereybayhalfmarathon.org/wp-content/themes/montereyhalf/dist/scripts/main.js' id='sage/js-js'></script>
    <script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDwthfpVNhd5zzCn5Q_nbMHTcIO9tXGdIY"
        type="text/javascript"></script>      
  </body>
</html>
